Форум Бесплатной Компьютерной Помощи

Форум Бесплатной Компьютерной Помощи

На этом форуме Вы можете:

1. Получить БЕСПЛАТНО квалифицированную компьютерную помощь, а именно:
- Консультации по проблемам в работе компьютеров, ноутбуков, телефонов, планшетов, бытовой техники любых марок и производителей;
- Консультации по установке и настройке операционных систем, программ, дополнений и решение проблем с ними;
- Консультации по выбору и покупке компьютерного оборудования и комплектующих;

2. Обсудить со специалистами плюсы и минусы использования различных компьютерных программ и железа.

3. Оставить объявление о покупке или продаже и многое другое.



ПоискУчастники  РегистрацияВход
Форум Бесплатной Компьютерной Помощи » Не работает периферийное оборудование » Странности "железа"
Объявление

Здесь может быть Ваша реклама. Обращайтесь к администрации форума.

Автор 
chiroka
рядовой
Ушел




 
Тем создано: 1
Сообщений: 1
Репа: 2± [0±]
Профиль chiroka Личное сообщение для chiroka
   Написано: 06.03.2017 в 08:55:02 | #1
Конфигурация компа: мат.плата MSI K8 Neo4, процессор AMD Athlon 3700+ 2,2ГГц 2ГБ ОЗУ
Видеокарта NVIDIA Ge Force 6600GT
память 2048 ГБ (4х512 DDR-SDRAM)
ОС WINDOWS XP SP3
монитор ACER AL1916 C
ТВ SONY KDL40S5600
драйвер видяхи NVIDIA WINDOWS XP DISPLAY driver ver.307.83
На видяхе разъёмы VGA и DVI
Появилась такая проблема. При первом включении компа появляется загрузка винды и когда должен появиться рабочий стол монитор переходит в ждущий режим ,светодиод загорается жёлтым. При повторных включениях монитор пишет "No signal" и через 2-3 сек.переключается в ждущий режим.
Сначала грешил на комп, но подключил его к телевизору и всё нормально работает. К монитору подключаю ноутбук и тоже всё нормально работает. А вместе работать не хотят. Пробовал два шнура. Пробовал подключать через переходник VGA-DVI. Ничего не меняется. Может кто-нибудь знает в чём может быть проблема?

  [Ответить] [Цитировать] 
Admin
администратор
На форуме





 
Тем создано: 131
Сообщений: 510
Репа: 655± [0±]
Профиль Admin  Личное сообщение для Admin
   Написано: 06.03.2017 в 09:17:20 | #2
chiroka без диагностики конечно трудно определить в чем именно проблема. Попробуйте понизить разрешение на компе и напишите о результатах.
---------
Компьютерный сервис в Барселоне: http://kompservis.net/
  [Ответить] [Цитировать] 
Павел

Отправить сообщение на E-mail

Гость
   Написано: 21.08.2017 в 16:02:01 | #3
При включении ПК появляется эмблемка window и сразу экран рябит или если дойдет дело до рабочего стола, то ,либо ряби и виснет , либо появляются мелкие квадратики на всем экране и все висит. Подскажите, в чем м.б. причина, как лечить и сколько это м.б. стоить
  [Ответить] [Цитировать] 
Admin
администратор
На форуме





 
Тем создано: 131
Сообщений: 510
Репа: 655± [0±]
Профиль Admin  Личное сообщение для Admin
   Написано: 21.08.2017 в 16:05:25 | #4
Павел очевидная проблема с видеокартой, нужно либо ремонтировать ее, либо менять.
---------
Компьютерный сервис в Барселоне: http://kompservis.net/
  [Ответить] [Цитировать] 
Юрий

Отправить сообщение на E-mail

Гость
   Написано: 01.09.2017 в 11:53:46 | #5
ноут работал нормально... но вдруг сменлсь смволы на клаватуре... то есть пишет не то что на кнопках...
с английской раскладкой тоже... но если держать нажатой клавишу Fn то часть символов возвращается на место... может есть решение проблемы... извините. даже знак вопроса не найду где сейчас...
смволы смеллсь вот так... привожу от Й до Ю...
йцукен456/хъ
фывапр123-э
ячсмит0б,
  [Ответить] [Цитировать] 
Admin
администратор
На форуме





 
Тем создано: 131
Сообщений: 510
Репа: 655± [0±]
Профиль Admin  Личное сообщение для Admin
   Написано: 01.09.2017 в 12:34:11 | #6
Юрий какое отношение ваш вопрос имеет к периферийному оборудованию, что вы создали здесь свой пост?
---------
Компьютерный сервис в Барселоне: http://kompservis.net/
  [Ответить] [Цитировать] 
Юрий

Отправить сообщение на E-mail

Гость
   Написано: 01.09.2017 в 12:51:48 | #7
извиняюсь.если нарушил праила... просто не знаю куда нужно... подскажите где нужно разместить вопрос.
  [Ответить] [Цитировать] 
Admin
администратор
На форуме





 
Тем создано: 131
Сообщений: 510
Репа: 655± [0±]
Профиль Admin  Личное сообщение для Admin
   Написано: 01.09.2017 в 13:00:33 | #8
Юрий в раздел "Не работает ноутбук"
---------
Компьютерный сервис в Барселоне: http://kompservis.net/
  [Ответить] [Цитировать] 
Юрий

Отправить сообщение на E-mail

Гость
   Написано: 01.09.2017 в 13:13:56 | #9
Спасибо
  [Ответить] [Цитировать] 
genembush
рядовой
Ушел




 
Тем создано: 0
Сообщений: 2
Репа: 2± [0±]
Профиль genembush Личное сообщение для genembush
   Написано: 28.09.2017 в 16:11:22 | #10
Принтер HP Deskget F4583 и новая материнская плата.
Не удается установить драйвер через USB порт, так как якобы комп. не поддерживает необходимое программное обеспечение USB.
Все USB разъемы материнки работают, проверял флешками USB 2.0 и USB 3.0.
При попытке установки драйвера пробовал разъемы и USB 2.0 и USB 3.0. Драйвер не устанавливается. Кабель USB принтера короткий (1.5 м.).
С ноутбуком принтер с этим же USB кабелем работает.
В БИОСе материнки пробовал менять установки. Не помогло.
Посоветуйте, пожалуйста, что еще можно сделать.
  [Ответить] [Цитировать] 
Admin
администратор
На форуме





 
Тем создано: 131
Сообщений: 510
Репа: 655± [0±]
Профиль Admin  Личное сообщение для Admin
   Написано: 28.09.2017 в 16:35:52 | #11
genembush Скачать драйвера с офсайта и установить вручную.
---------
Компьютерный сервис в Барселоне: http://kompservis.net/
  [Ответить] [Цитировать] 
genembush

Отправить сообщение на E-mail

Гость
   Написано: 28.09.2017 в 19:35:42 | #12
Дело в том, что драйвер принтера не устанавливается, из-за сообщения: "не поддерживает необходимое программное обеспечение USB" (мать не видит USB сигналов от принтера).
Т. е. впечатление такое, что не установлены драйверы USB. На самом деле драйверы USB материнки - установлены. Устанавливал USB драйвер и с диска от материнки (Gigabyte B250 - HD3), и скачивал драйвер USB с сайта производителя. Результат не изменился. (мать не видит USB сигналов от принтера).
  [Ответить] [Цитировать] 
Admin
администратор
На форуме





 
Тем создано: 131
Сообщений: 510
Репа: 655± [0±]
Профиль Admin  Личное сообщение для Admin
   Написано: 29.09.2017 в 08:48:52 | #13
genembush А если попробовать подключить его и установить все на другом компе?
Если кабель целый, то проблема либо в браке с завода либо в железе. Других вариантов я не вижу.
---------
Компьютерный сервис в Барселоне: http://kompservis.net/
  [Ответить] [Цитировать] 
genembush
рядовой
Ушел




 
Тем создано: 0
Сообщений: 2
Репа: 2± [0±]
Профиль genembush Личное сообщение для genembush
   Написано: 29.09.2017 в 09:11:01 | #14
С ноутбуком нет никаких проблем. Принтер работает и с USB кабелем и по WI-FI.
А, вот с новой материнкой (Gigabyte B250 - HD3) не хочет. Мать не видит принтер по USB порту.
  [Ответить] [Цитировать] 
Admin
администратор
На форуме





 
Тем создано: 131
Сообщений: 510
Репа: 655± [0±]
Профиль Admin  Личное сообщение для Admin
   Написано: 29.09.2017 в 09:18:06 | #15
genembush значит с мамой что-то не так и дорога вам только в сервис если сами не умеете ремонтировать.
---------
Компьютерный сервис в Барселоне: http://kompservis.net/
  [Ответить] [Цитировать] 
genembush

Отправить сообщение на E-mail

Гость
   Написано: 29.09.2017 в 12:46:06 | #16
Мать новая. Всё , кроме принтера, работает.
Скорей всего есть какая-то тонкость, которой я пока не знаю. И в интернете тоже не смог найти.
Большое спасибо за консультации.
Удачи.
  [Ответить] [Цитировать] 
Форум Бесплатной Компьютерной Помощи » Не работает периферийное оборудование » Странности "железа"



Имя:
      E-mail:

Ещё

 
Введите код:
      

Powered by WR-Forum Pro © 1.9
Assembled by Alexand3r Am5.3